Create a JSAPI function to identify if an expander /section contains required fields Hot

by David Goodale on November 01, 2017

We expand or collapse an expander / section based on whether the section contains required fields.  The product already identifies a section as having required fields, but there is currently no JSAPI function to tell me in script if it contains required fields.  Instead, I need scrape the DOM for the information which works for now, but may change with future releases of SBM.

  • Ideas

    Status
  • Please login to view any attachments.

  • There are no user comments for this idea.
     

PrintEmail

Recent Tweets