Ehance SBM LDAP authentication to recognize a password network password change Hot

by Devra Komendanchik on September 09, 2015

If you are using LDAP Authentication and you change your password, you will manually need to update the SBM password as well.

  • SBM LDAP connection doesn't update passwords when changed through SEE. When our users change their network passwords SBM isn't recognizing this change. Is there a setting or setup issue I'm missing. This has never worked, but is something I'd like to address.

    Ideas

    Target Release
    SBM 10.1.5.x
  • Please login to view any attachments.

  • Sounds like the original idea is not really an issue based on comments. Closing this as already offered.
    David J. Easter Commented by David J. Easter June 04, 2018
    #1 Reviewer  -  

    Sounds like the original idea is not really an issue based on comments. Closing this as already offered.

    Per the other comments, our LDAP integration has honored password updates. However, I have seen a case where the LDAP authentication connection is effectively broken. Open Application Administrator, and select a user with the issue you are describing, open up the password section. For LDAP integration to work for us, the checkbox "Use System Settings" must be selected. We are using 10.1.4.1 in case your version is slightly different. If you don't it will use the password stored in SBM which is the symptom you appear to be describing and why manual syncing of the password will allow it to work.

    The checkbox appears to get cleared when users select the reset password option on the login page. We tend to automatically check this page when user accounts are disabled for incorrect password and we reenable because that is when users often click the reset password option.
    David Matsumoto Commented by David Matsumoto December 01, 2015
    Top 50 Reviewer  -  

    Per the other comments, our LDAP integration has honored password updates. However, I have seen a case where the LDAP authentication connection is effectively broken. Open Application Administrator, and select a user with the issue you are describing, open up the password section. For LDAP integration to work for us, the checkbox "Use System Settings" must be selected. We are using 10.1.4.1 in case your version is slightly different. If you don't it will use the password stored in SBM which is the symptom you appear to be describing and why manual syncing of the password will allow it to work.

    The checkbox appears to get cleared when users select the reset password option on the login page. We tend to automatically check this page when user accounts are disabled for incorrect password and we reenable because that is when users often click the reset password option.

    We've never entered passwords in App Admin > Users. LDAP does all the authentication.
    Phil Bustin Commented by Phil Bustin November 19, 2015
    Top 10 Reviewer  -  

    We've never entered passwords in App Admin > Users. LDAP does all the authentication.

    I'm not familiar with SEE, however our LDAP integration based off Active Directory is picking up our user's password changes. Hopefully that helps a bit.
    Curtis LaPrise Commented by Curtis LaPrise October 26, 2015
    Top 10 Reviewer  -  

    I'm not familiar with SEE, however our LDAP integration based off Active Directory is picking up our user's password changes. Hopefully that helps a bit.

     

PrintEmail

Recent Tweets