A step backward Hot

by Phil Bustin on August 12, 2015

In 10.1.5.1, the nitial message (that appears at the bottom of the dialog box for adding a script as a transition action) no longer matches the 'appscript' selection. In 10.1.1.3, the message matched.

  • In 10.1.1.3, when adding an appscript form action to a transition, when you click 'appscript', a message appears near the bottom of the dialog box: "Run a script". When you click 'Next', a message appears 'Run a script before this transition executes', or something like that; above,, the two choices, 'before' and 'after' appear, with, appropriately, 'before' highlighted to match the message. If you select 'After', the message below changes from 'before' to 'after'. In 10.1.5.1, everything is the same, except that the first message is the same as the message in the 'Next' dialog box--except that it says 'After' instead of before. This doesn't make a whit of sense to me, and is a bit confusing. If it makes sense to you, I empathize with your plight. Please change the first message back to 'Run a script'.

    Ideas

    Status
  • Please login to view any attachments.

  • This idea has not received any votes within 24 months of its submission. It has now been closed (declined) due to insufficient support.
    David J. Easter Commented by David J. Easter June 04, 2018
    #1 Reviewer  -  

    This idea has not received any votes within 24 months of its submission. It has now been closed (declined) due to insufficient support.

     

Print